Degraded performance for UK identity checks affected by one of our providers
Incident Report for Onfido
Resolved
This incident has been resolved. We apologize for any inconvenience this has caused.
Posted Nov 13, 2020 - 20:36 GMT
Monitoring
Our UK Identity checks are being processed successfully on the secondary provider. We continue to monitor the performance.
Posted Nov 13, 2020 - 18:44 GMT
Update
We are still contacting our primary UK Identity checks provider. In the meantime we have fallen back to our secondary provider. Our next update will be in 30 minutes. Thank you for your patience.
Posted Nov 13, 2020 - 18:08 GMT
Identified
We have identified an issue causing degraded performance affecting some of our clients using UK Identity checks. We are contacting our provider to fix it as soon as possible. In the meantime we have fallen back to our secondary provider. Our next update will be in 30 minutes. Thank you for your patience.
Posted Nov 13, 2020 - 17:38 GMT
This incident affected: Europe (onfido.com) (Check Processing).