Document checks processing delays for some clients
Incident Report for Onfido
Resolved
Document check processing time issues are resolved for all clients not expecting any impart.

We are continuing the ongoing conversation with those clients that have a planned SLA impact, but given the resolution for all other clients, are resolving this public incident.
Posted 7 months ago. Nov 27, 2018 - 06:17 GMT
Update
Document check processing times are now recovered for almost all clients.

For the remaining clients who have checks falling outside SLAs, we expect these delays to continue but diminish overnight, and will update at 6am GMT
Posted 7 months ago. Nov 27, 2018 - 00:26 GMT
Update
We are continuing to work on Document check processing times.

Most clients are now unaffected, and processing delays are continuing for our impacted clients. Our teams are working to resolve.

Next update at 00:00 GMT
Posted 7 months ago. Nov 26, 2018 - 21:52 GMT
Identified
We have identified an issue that causing some document checks to taking up to 60 minutes to complete.

The issue is impacting some of our clients, while others are unaffected.

We are working to fix this issue. Next update at 21:45GMT
Posted 7 months ago. Nov 26, 2018 - 20:44 GMT
This incident affected: Europe (onfido.com) (Check Processing).