Delays in Document Processing Times
Incident Report for Onfido
Resolved
The incident has been resolved. A post-mortem will follow once we have concluded our investigations.
Posted Jun 07, 2019 - 14:44 UTC
Update
We are continuing to monitor any further issues. The backlog is currently clearing and we expect it to be complete in one hour. We will provide an additional update in an hour.
Posted Jun 07, 2019 - 13:55 UTC
Monitoring
A fix has been successfully implemented and we are actively monitoring. We expect to be back to normal operations in 2 hours. We will provide another update in an hour,
Posted Jun 07, 2019 - 13:01 UTC
Identified
We have identified an issue causing processing delays of up to 20 minutes. We are implementing a fix for this and will update this page in 15 minutes.
Posted Jun 07, 2019 - 12:45 UTC