Compute instability
Incident Report for Onfido
Resolved
This issue is now resolved and the cluster is operating normally.
A detailed postmortem will follow once we've concluded our investigation.
Posted Apr 14, 2019 - 04:30 UTC
Monitoring
The cause for instability was identified and fixed. We are now monitoring. We will update at 04:30am UTC.
Posted Apr 14, 2019 - 04:01 UTC
Update
We are still investigating to determine the cause of instability. We will update at 04:30am UTC
Posted Apr 14, 2019 - 03:29 UTC
Update
We are still investigating to determine the cause of instability. We will update at 03:30am UTC
Posted Apr 14, 2019 - 02:27 UTC
Update
We are still investigating to determine the cause of instability. We will update at 02:30am UTC
Posted Apr 14, 2019 - 02:12 UTC
Update
We are still investigating to determine the cause of instability. We will update at 02:00am UTC
Posted Apr 14, 2019 - 00:57 UTC
Investigating
We're currently experiencing some compute instability in one of our clusters.
We are currently investigating and will update at 01:00 am UTC.
Posted Apr 14, 2019 - 00:33 UTC
This incident affected: Europe (onfido.com) (API) and JS SDK Services.