Dashboard unavailable
Incident Report for Onfido
Resolved
This issue is now resolved. All services have returned to full functionality.
Posted Oct 07, 2019 - 17:20 UTC
Monitoring
We have implemented a fix for this issue.

We are monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.
Posted Oct 07, 2019 - 17:05 UTC
Investigating
The applicant form and dashboard in our EU region are currently unavailable to some users. We are investigating at the moment and will update as soon as we find out more.
Posted Oct 07, 2019 - 17:00 UTC
This incident affected: Europe (onfido.com) (Dashboard, Applicant Form).