Elevated error rate affecting Watchlist KYC Reports
Incident Report for Onfido
Resolved
This issue is now resolved. We're working hard to ensure that this does not happen again. A detailed postmortem will follow once we've concluded our investigation.
Posted Sep 15, 2019 - 17:01 UTC
Monitoring
The issue is now resolved and the backlog of affected reports has been cleared. We will keep monitoring and issue a new update at 17:00 UTC.
Posted Sep 15, 2019 - 16:42 UTC
Identified
The underlying cause was identified and we've applied a fix. The team is working on resolving the backlog of affected reports. We expect this to be finished by 17:00 UTC.
Posted Sep 15, 2019 - 16:03 UTC
Update
We are continuing to investigate this issue. We will provide an update at 16:00 UTC as we investigate further.
Posted Sep 15, 2019 - 15:05 UTC
Investigating
We're currently experiencing elevated error rates impacting Watchlist KYC Reports, affecting all clients. The team is investigating this issue together with our data partner. We will provide an update at 15:00 UTC as we investigate further.
Posted Sep 15, 2019 - 14:20 UTC