Elevated error rate affecting API
Incident Report for Onfido
Resolved
This issue is now resolved and the service is operating normally.

A detailed postmortem will follow once we've concluded our investigation.
Posted Apr 12, 2019 - 09:34 UTC
Monitoring
We have implemented a fix for this issue.

We are monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.
Posted Apr 12, 2019 - 08:47 UTC
Identified
We have identified the issue causing the intermittent 502 errors on our API and working on a fix.

We will provide a further update at 10:00 BST
Posted Apr 12, 2019 - 08:35 UTC
Update
We have managed to reduce the error rates as we investigate the intermittent 502 errors on our API.
We will provide an update at 10:00BST as we investigate further.
Posted Apr 12, 2019 - 08:24 UTC
Investigating
We are currently investigating an issue where requests to our API are not being processed due to errors.
Posted Apr 12, 2019 - 07:45 UTC
This incident affected: Europe (onfido.com) (API).