Service degration in manual tasks
Incident Report for Onfido
Resolved
Incident is resolved. We are now working on our backlog
Posted May 10, 2022 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 22:05 UTC
Identified
Our authentication services are undergoing issues

We are in contact with our providers in order to resolve this issue as soon as possible
Posted May 10, 2022 - 21:06 UTC
Investigating
Currently we are facing a problem with our authentication systems, as such we are having degradation of service with our analysts. Please bear with us as we try to solve the issue.
Posted May 10, 2022 - 20:43 UTC
This incident affected: Europe (onfido.com) (API), USA (us.onfido.com) (API), and Canada (ca.onfido.com) (API).