Service degradation when running Known Faces reports
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 20:41 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 20:21 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 20:17 BST
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 20:15 BST
This incident affected: Europe (onfido.com) (Known faces).