Limited delays in check processing

Incident Report for Onfido

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 19:05 UTC

Update

The issue is mitigated and there is no impact. We will continue monitoring.
Posted Dec 06, 2023 - 17:02 UTC

Update

We are continuing to investigate this issue.
Posted Dec 06, 2023 - 16:00 UTC

Update

The issue is limited to EU.
We are still experiencing limited degraded performance in EU.
Posted Dec 06, 2023 - 15:15 UTC

Update

We are continuing to investigate this issue.
Posted Dec 06, 2023 - 15:05 UTC

Investigating

We've currently experiencing issues that are negatively impacting latency on check completion.

Our next update will be in 15 minutes. Thank you for your patience.
Posted Dec 06, 2023 - 14:50 UTC
This incident affected: USA (us.onfido.com) (Document Verification), Canada (ca.onfido.com) (Document Verification), and Europe (onfido.com) (Document Verification).