Dashboard (EU) unavailable
Incident Report for Onfido
Resolved
This issue is now resolved.
Posted Sep 17, 2020 - 07:38 BST
Monitoring
We have implemented a fix for this issue.

We are monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.
Posted Sep 17, 2020 - 05:50 BST
Investigating
Our EU dashboard is currently unavailable.

We are investigating and will provide an update at 4:30 UTC.
Posted Sep 17, 2020 - 05:20 BST
This incident affected: Europe (onfido.com) (Dashboard).