Check processing delays
Incident Report for Onfido
Resolved
The incident has been resolved. A post-mortem will follow once we have concluded our investigations.
Posted Jun 19, 2019 - 10:16 UTC
Update
Will continue clearing our backlog for the next three hours. A new update will be done at 11:30 UTC.
Posted Jun 19, 2019 - 09:10 UTC
Update
We continue clearing our backlog and will provide an update at 9:00 UTC
Posted Jun 19, 2019 - 07:47 UTC
Update
Further investigation revealed that no Right to Work checks were affected.
We continue to clear our backlog and will provide an update at 8:00 UTC
Posted Jun 19, 2019 - 07:13 UTC
Update
New checks are being processed normally and the backlog is being cleared. We will provide an additional update at 7:00 UTC.
Posted Jun 19, 2019 - 05:50 UTC
Update
We are continuing to monitor. New checks are being processed normally and the backlog is currently being cleared. We will provide an additional update at 6:00 UTC.
Posted Jun 19, 2019 - 04:54 UTC
Update
We will keep monitoring, new update at 5:45 UTC+1
Posted Jun 19, 2019 - 04:25 UTC
Monitoring
A fix has been implemented. Check types affected were: Document Check, Facial Checks and Right to Work. We also concluded that US environment was not affected. We will keep monitoring, new update at 5:15 UTC+1
Posted Jun 19, 2019 - 03:50 UTC
Update
The team is still working on fixing the identified issue. Further investigation was necessary. New update at 4:45 UTC+1
Posted Jun 19, 2019 - 03:19 UTC
Identified
The issue has been identified and the team is working on resolving the issue. We will provide an update at 4:15 UTC+1.
Posted Jun 19, 2019 - 03:04 UTC
Update
We are still investigating and will provide an update at 4:00 UTC+1
Posted Jun 19, 2019 - 02:46 UTC
Investigating
We have identified an issue causing processing delays. We are investigating and will provide an update at 3:45 UTC+1
Posted Jun 19, 2019 - 02:37 UTC