Degraded performance for Identity Enhanced reports
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 05:23 UTC
Monitoring
The clear rates are back to normal values. We're monitoring the situation to make sure the issue is fixed.
Posted Nov 16, 2024 - 05:14 UTC
Investigating
Identity Enhanced is experiencing a slight decrease in clear rates for applicants all other the world except UK
Posted Nov 16, 2024 - 05:08 UTC
This incident affected: USA (us.onfido.com) (Identity Enhanced) and Europe (onfido.com) (Identity Enhanced).