The new compute capacity has been fully provisioned and there is no more delays in check processing.
Posted Nov 04, 2024 - 15:49 UTC
Monitoring
We have implemented a fix for this issue.
We are monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.
Posted Nov 04, 2024 - 15:49 UTC
Update
New compute capacity is still being added. There is still a delay to see new data in the Dashboard but that delay is slowly reducing.
Posted Nov 04, 2024 - 15:21 UTC
Update
The Dashboard should now load properly. However customers will experience a delay to view new data in the Dashboard. We are working with our infrastructure provider to provision more capacity to fix the dashboard reporting performance.
Posted Nov 04, 2024 - 14:33 UTC
Identified
Due to an infrastructure issue, our EU Dashboard has delays in showing new and existing checks in the Checks list. We have identified the problem and working on a solution right now.
Posted Nov 04, 2024 - 14:18 UTC
This incident affected: Europe (onfido.com) (Dashboard).