studio degradation
Incident Report for Onfido
Resolved
This incident is resolved. Post-modern with more details will be provided soon.
Posted Nov 19, 2024 - 20:43 UTC
Monitoring
A fix was deployed 15 mins ago, clients should see all systems back to normal. We're still monitoring.
Posted Nov 19, 2024 - 20:24 UTC
Identified
Clients using studio feature are seeing 5xx errors. We're restoring the service
Posted Nov 19, 2024 - 19:37 UTC
This incident affected: Europe (onfido.com) (API, Dashboard) and USA (us.onfido.com) (API, Dashboard).