Watchlist Full partial outage

Incident Report for Onfido

Resolved

All affected Watchlist Full and Watchlist KYC reports have been completed. The newly created reports are completing normally.
Posted Nov 25, 2023 - 16:29 UTC

Monitoring

We're now able to contact our partner again. We're monitoring the issue to make sure all systems are back to normal operation and reports are completed.
Posted Nov 25, 2023 - 16:10 UTC

Update

We are continuing to investigate this issue.
Posted Nov 25, 2023 - 16:08 UTC

Investigating

We're experiencing issues contacting one of Onfido's data partner for Watchlist Full, starting from the 25 November 2023, 15:33 UTC.

As a result, Watchlist Full reports will not complete and remain in the 'pending' status. Those reports will be completed as soon as we're able to contact our partner again.
Posted Nov 25, 2023 - 16:07 UTC
This incident affected: Europe (onfido.com) (Watchlist).