Degradated Facial Checks Processing
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 18:03 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 17:30 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 17:30 GMT
Investigating
We had an internal issue with our facial checks processing for selfie and liveness. Check turnaround time is higher than usual. We are currently processing the backlog of checks created between 4:55-5:15 UTC.
Posted Nov 17, 2020 - 17:30 GMT
This incident affected: Europe (onfido.com) (Check Processing).