Increased latency on check processing
Incident Report for Onfido
Resolved
This issue is now resolved:

Latency in check processing.

We take a lot of pride in running a robust, reliable service and we're working hard to make sure this does not happen again. A detailed postmortem will follow once we've concluded our investigation.
Posted Nov 23, 2020 - 16:16 GMT
Update
We are still monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.

We will update at 16:15 UTC.
Posted Nov 23, 2020 - 15:55 GMT
Update
We are still monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.

We will update at 15:45 UTC.
Posted Nov 23, 2020 - 15:15 GMT
Monitoring
We have implemented a fix for this issue.

We are monitoring closely to make sure issue has been resolved and everything is working as expected. Please bear with us while we get back on our feet and we appreciate your patience during this incident.

We'll post an update at 15:15 UTC.
Posted Nov 23, 2020 - 14:44 GMT
Update
We've currently experiencing issues that are negatively impacting latency on check processing.

Investigation is ongoing and we will update at 15:00 UTC
Posted Nov 23, 2020 - 14:31 GMT
Update
We've currently experiencing issues that are negatively impacting latency on check processing.

Investigation is ongoing and we will update at 14:30 UTC
Posted Nov 23, 2020 - 14:01 GMT
Update
We've currently experiencing issues that are negatively impacting latency on check processing

Investigation is ongoing and we will update at 14:00 UTC
Posted Nov 23, 2020 - 13:42 GMT
Update
We've currently experiencing issues that are negatively impacting latency on check processing.

Investigation is ongoing and we will update at 13:45 UTC
Posted Nov 23, 2020 - 13:30 GMT
Update
We've currently experiencing issues that are negatively impacting latency on check processing

Investigation is ongoing and we will update at 13:30 UTC
Posted Nov 23, 2020 - 13:16 GMT
Update
We've currently experiencing issues that are negatively impacting latency on check processing.

Investigation is still ongoing and we will update at 13:15 UTC
Posted Nov 23, 2020 - 13:00 GMT
Investigating
We've currently experiencing issues that are negatively impacting latency on check processing

Investigation is ongoing and we will update at 13:00 UTC
Posted Nov 23, 2020 - 12:45 GMT
This incident affected: Europe (onfido.com) (Check Processing).