Increased latency on API endpoints
Incident Report for Onfido
Resolved
API latency is back to normal.

We apologise for the disruption this period of instability has caused.
Posted Apr 16, 2019 - 14:01 UTC
Monitoring
API latency is returning to normal. We will provide an update at 15:00 BST as we continue monitoring.
Posted Apr 16, 2019 - 13:45 UTC
Investigating
We’re investigating an elevated API latency. We will provide an update at 14:45 BST as we investigate further.
Posted Apr 16, 2019 - 13:21 UTC
This incident affected: Europe (onfido.com) (API).