Check processing delays
Incident Report for Onfido
Resolved
There are no checks with the delays in the last 30minutes. All checks are being completed within the expected values. We apologize for any inconvenience this has caused.
Posted Jul 07, 2020 - 15:36 UTC
Monitoring
Starting at 14:13 UTC we experience some delays in completing checks. The issue is now solved and overall delays are decreasing. We will update you once delays have completely subsided
Posted Jul 07, 2020 - 14:57 UTC