Applicant form is down
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 10:27 UTC
Monitoring
A fix has been implemented and we will keep monitoring.
Posted Sep 15, 2023 - 10:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 09:39 UTC
Investigating
We are currently investigating an issue with applicantform failing to load in the EU region.
Posted Sep 15, 2023 - 09:39 UTC
This incident affected: Europe (onfido.com) (Applicant Form).