Decrease of clear rate for Identity Enhanced
Incident Report for Onfido
Resolved
The clear rate is back to normal.
Posted Dec 30, 2024 - 20:02 UTC
Monitoring
The issue has been identified and the situation is going back to normal.
Posted Dec 30, 2024 - 19:50 UTC
Investigating
Identity Enhanced is experiencing a slight decrease in clear rates for applicants.
Posted Dec 30, 2024 - 19:20 UTC
This incident affected: USA (us.onfido.com) (Identity Enhanced) and Europe (onfido.com) (Identity Enhanced).