QES tasks partial outage

Incident Report for Onfido

Resolved

We can confirm the error stopped and services are stable and operational.
Posted Feb 03, 2026 - 13:16 UTC

Monitoring

The provider fixed the issue. We can confirm our QES tasks are now processed correctly.
We'll monitor the situation to make sure the error is indeed fixed.
Posted Feb 03, 2026 - 12:46 UTC

Update

The provider is still working on a fix.
QES verification tasks may start to time out, depending on their configuration, as we passed 90 minutes of downtime.
Posted Feb 03, 2026 - 12:16 UTC

Update

The provider is still working on a fix.
Posted Feb 03, 2026 - 11:44 UTC

Update

The provider is working on a fix, QES is still suffering a partial outage.
Posted Feb 03, 2026 - 11:13 UTC

Identified

One of our provider is experiencing issues. QES capture tasks will fail and QES verification tasks will have an increase in TaT.
Posted Feb 03, 2026 - 10:42 UTC
This incident affected: Europe (onfido.com) (QES).