The ID Record product is experiencing errors in the UK
Incident Report for Onfido
Postmortem

Duration

One of our external providers used to perform UK checks had downtime between 30/09/2023 23:12 UTC and 01/10/2023 00:50 UTC.

Impact

Onfido uses multiple providers to guarantee a reliable service, so we were able to failover to a different provider. The impact during the incident was a decrease in clear rate by 10%.

Posted Oct 03, 2023 - 09:20 UTC

Resolved
The incident has been resolved since 00:50 UTC.
Posted Oct 01, 2023 - 01:42 UTC
Update
We are continuing to investigate the issue.
Posted Oct 01, 2023 - 00:53 UTC
Investigating
We are experiencing an issue with an underlying provider affecting UK checks clear rate. We apologize for any inconvenience and we'll be back with an update shortly.
Posted Oct 01, 2023 - 00:05 UTC
This incident affected: USA (us.onfido.com) (Identity Enhanced) and Europe (onfido.com) (Identity Enhanced).