Watchlist product is experiencing errors
Incident Report for Onfido
Resolved
Everything is working and getting no errors from our partner
Posted Aug 08, 2023 - 08:57 UTC
Update
Not getting errors from requests to our partner anymore.
Still waiting on confirmation from their side that everything is working as expected.
Posted Aug 08, 2023 - 08:34 UTC
Identified
Our partner is having an issue on their side and working on a fix.
Posted Aug 08, 2023 - 08:25 UTC
This incident affected: USA (us.onfido.com) (Watchlist) and Europe (onfido.com) (Watchlist).