Increase in cancellation rate of Qualified Electronic Signature capture Studio tasks
Incident Report for Onfido
Resolved
The issue is now solved.
Posted Nov 07, 2024 - 22:07 UTC
Monitoring
The cancellation rate is back to normal values. We're monitoring the situation to make sure the issue is fixed.
Posted Nov 07, 2024 - 21:55 UTC
Investigating
We currently investigating an issue affecting QES capture Studio tasks, for which we see an increase of cancellation.
Posted Nov 07, 2024 - 21:34 UTC
This incident affected: Europe (onfido.com) (QES).