UK EVisa Government Service is down

Incident Report for Onfido

Resolved

3rd party provider is back online.
Checks previously stuck have been processed now.
Posted Sep 22, 2026 - 11:49 UTC

Monitoring

3rd party provider appears to be back online now. Checks are being processed.
Continuing to monitor the situation.
Posted Sep 22, 2026 - 11:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 22, 2026 - 11:24 UTC

Identified

This UK Government service is currently down and not available.
We are monitoring the situation until the service comes back online.
Posted Sep 22, 2026 - 11:23 UTC
This incident affected: Europe (onfido.com) (UK EVisa).