Applicantform users unable to submit media

Incident Report for Onfido

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 22:03 UTC

Monitoring

The fix is now deployed and the end users should be able to upload media again through applicant form. We will keep monitoring for results.
Posted Jun 17, 2025 - 21:44 UTC

Identified

We have identified an issue in the Applicantform application that prevents end users from uploading media. We are currently deploying a fix.
Posted Jun 17, 2025 - 20:56 UTC
This incident affected: Europe (onfido.com) (Applicant Form).