EU Dashboard partially unavailable

Incident Report for Onfido

Resolved

The incident is now closed.
Posted May 21, 2024 - 16:10 UTC

Monitoring

A fix has been implemented. Customers still facing issue accessing the Dashboard in EU will need to clear their cache to get the latest version of all components.
Posted May 21, 2024 - 15:06 UTC

Identified

Our EU dashboard is partially unavailable. We have identified the issue and are working on a solution.
Posted May 21, 2024 - 14:17 UTC
This incident affected: Europe (onfido.com) (Dashboard).